Fehlerberichte: Fuchstreff ohne Flashplayer?

LerndBauert, 16. Juli 2015, um 21:03

Mit der Forumssuche fand ich folgenden Beitrag von:

agnes 23. November 2010, um 09:14
"Es gibt leider vorerst keine Fuchstreff-App für Android und wir arbeiten auch an keiner. Aber wir planen einen HTML5-Spielclient, mit dem man hoffentlich dann auch auf auf den Android-Geräten spielen kann."

Dazu habe ich zwei Fragen.
Wenn es einen HTML5-Client geben wird, könnt Ihr dann überhaupt noch die iOS-App verkaufen? Ich meine, wird es dann nicht möglich sein über einen plattformunabhängigen Browser zu spielen?

Und wann kann man ungefähr damit rechnen?

LerndBauert, 19. Juli 2015, um 12:59

Schubs

LerndBauert, 20. Juli 2015, um 21:13

Schieb

"Papa, warum ist meine Schultasche heute so schwer?"
"Allahu Akbar mein Sohn."

Hannes, 21. Juli 2015, um 11:32

Deine Frage ist zwar eh nicht ernst gemeint, das weiß ich so gut wie Du, aber egal:

Ein genaues Datum gibt es nicht, sonst hätten wir es schon bekanntgegeben und da eine maßgeschneiderte App für die iPads immer besser sein wird als eine App, die massenkompatibel sein muss, brauchst Du Dir auch um die iOS-App keine Sorgen machen.

Bei ernsthaften Fragen empfehle ich das Kontaktformular. Aber das weißt Du ja auch.

LerndBauert, 21. Juli 2015, um 11:57

Och, ich würde schon gerne den Flashplayer/Chrome loswerden, brauche ich nur noch für den Fuchstreff. Selbst Seiten mit Videos für Erwachsene haben längst auf html5 umgestellt. Mittlerweile habe ich ein Tablet was perfomanter als mein Klapprechner ist, aber für Android 5 ist eine Flashinstallation wohl ein nahezu aussichtsloses Unterfangen geworden. Aus guten Gründen. Wie auch immer, danke für äh

FuggU, 03. Oktober 2015, um 22:09

Browser FlashFox im Playstore, funktioniert dann auch ohne Flashplayer

Linksfahrer, 09. Oktober 2015, um 23:22

Gab es die letzten 2 Wochen irgend ein Flash-Update oder ähnliches? Seit dieser Woche friert mir dauernd das Flash-Fenster ein, oder ich sehe noch Karten von nem alten Stich bis zum Ende eines Spiels.
Habe nen altes Netbook mit WIN7, 1GB Hauptspeicher, nen alten Firefox und nen altes Flash.
Update unerwünscht, da der Rechner sonst wieder langsamer wird und sonst alle anderen Seiten funktionieren.

Ex-Füchse #112264, 10. Oktober 2015, um 09:19
Dieser Eintrag wurde entfernt.

Hannes, 12. Oktober 2015, um 09:57

Ende September hat Adobe meines Wissens nach das letzte Update des Flash Players veröffentlicht.

Was meinst Du denn mit altem Firefox? Welche Version hast Du denn aktuell installiert? Die Updates solltest Du immer machen, da bei neuen Versionen ja auch Sicherheitslücken geschlossen werden.

Hast Du die gleichen Probleme auch wenn Du mit Chrome und dem integrierten Flash-Plugin spielst?

PS: Uns erreichst Du übrigens immer über das Kontaktformular unter “Hilfe&Kontakt”. Im Forum kann so eine Anfrage immer mal untergehen.

Friedrich, 12. Oktober 2015, um 10:34

Ich frage hiermit höflichst bei dir Hannes oder einem der anderen Administratoren an, ob denn aktuell an einer FT-Version gearbeitet wird, die nicht auf den Flash-Player angewiesen ist und somit zumindest absehbar ist, dass ihr in nicht allzu ferner Zukunft umrüsten werdet?
Mit freudlichen Grüßen
Leif

Hannes, 12. Oktober 2015, um 17:04

Die Antwort kennst Du doch eigentlich schon, oder nicht?

Absehbar ja. In nicht all zu ferner Zukunft? Eher nicht. In den nächsten Wochen ist nicht damit zu rechnen. Wann es so weit sein wird, können wir nicht sagen.

Wenn es aber so weit ist, werden wir ausgiebig darüber informieren und jeder wird es mitbekommen.

Ich bin mir sicher diese Antwort hast Du schon das ein oder andere Mal so von uns gelesen. Ihr müsst Euch halt gedulden bis es so weit ist. Dann bekommt Ihr es auch garantiert mit. Oder Ihr fragt schon vorher immer wieder mal nach. Die Antwort wird dann aber immer die gleiche sein und schneller geht es dadurch auch nicht.

SpanischerGockel, 12. Oktober 2015, um 17:17

tja, dann hätte man es eben vor Jahren nicht ankündigen sollen - aber ihr seid ja sowieso immer die besten und die leute hier die doofen.

Hannes, 12. Oktober 2015, um 17:24
zuletzt bearbeitet am 12. Oktober 2015, um 17:26

Besser wäre es also auf Fragen nicht zu antworten? Oder sollen wir ab sofort bei jeder Frage einfach nur noch schreiben: “Nö, gibts nicht!”? Dann sind die Erwartungshaltungen nicht so hoch und wenn etwas dann fertig entwickelt wurde, freuen sich die Spieler umso mehr, obwohl sie all die Zeit über belogen wurden?

Das fänden wir wiederum nicht richtig, da sind wir lieber ehrlich, auch wenn das bei Dir scheinbar nicht so gut ankommt.

Friedrich, 12. Oktober 2015, um 19:24

Lieber Hannes,

ich denke, ich habe stets einen freundlichen Ton den Administratoren gegenüber angeschlagen, umso mehr empfinde ich deine Antwort als dezent unverschämt.

Nein, werter Hannes, ich kannte deine Antwort nicht schon vorher, sonst hätte ich mich schließlich nicht erkundigt!

Allein die Tatsache, dass du ähnlichen Unsinn hier schon mehrfach geschrieben hast, bedeutet schließlich nicht, dass sich die Situation nicht mittlerweile etwas geändert hätte haben können, oder? Oder nicht? Oder etwa doch?!?

Außerdem ist dir vielleicht selbst aufgefallen, dass du auf meine Frage mal wirklich so überhaupt gar nicht geantwortet hast. Ach? Oder doch? Oder doch nicht?!?

Mal unter uns Klosterschwestern: Glaubst du wirklich allen Ernstes, man müsse sich hier von dir kommen lassen können, als sei man irgendein Eimer, nur weil ihr die Güte habt, eine kostenlose FT-Version anzubieten? Ich habe über einen langen Zeitraum hinweg eine insgesamt doch ansehnliche Menge Geld für dieses Produkt gezahlt, für welches ein echter Support bereits vor Jahren eingestellt wurde (sorry, ich vergaß die geilen Emojis).

Ich habe höflich gefragt, ob ich davon ausgehen kann, dass eine Version ohne Flash irgendwann in meinem Leben nochmal angeboten wird.
Wenn du das nicht beantworten kannst, ist es doch kein Problem. Dann kannst du schreiben. "Es tut mir leid lieber Friedrich, aber wir wissen nicht, ob es wirklich dazu kommen wird". Deine Antwort allerdings war Quark. Dafür, dass ich dich diesbezüglich einsichtig gemacht habe, musst du mir nicht danken, ich helfe immer gern.

Mit durchaus noch immer sehr freundlichen Grüßen
Leif

SpanischerGockel, 13. Oktober 2015, um 00:09

Hannes, wenn im Jahr 2010 eine HTLM-Version angekündigt wird und in 2015 nach wie vor keinerlei Verbesserung da ist, dann kannst du doch nicht ernsthaft glauben, dass es für die Nutzer befriedigend sei. Ansonsten ist den Ausführungen von Friedrich nix hinzuzufügen.

Cabeza_doble, 13. Oktober 2015, um 10:36

Zitat hannes:
" Oder sollen wir ab sofort bei jeder Frage einfach nur noch schreiben: “Nö, gibts nicht!”? "
..............
Jo, denn das wäre wenigstens ehrlich.

SpanischerGockel, 13. Oktober 2015, um 15:53

und sobald Argumente kommen - tauchen die Möchtegernadmins wieder ab - wieso sollte sich auch etwas ändern? ;-)

Sarah, 13. Oktober 2015, um 17:13

Wir wollen die unterirdischen Erwartungen ja nicht versehentlich übertreffen.

Zunächst dachten wir, dass Friedrichs insgesamt doch ansehnliche Menge Geld den Entwickler bezahlen würde, mittlerweile sind die Schätzungen doch beim mindest Dreifachen angekommen: https://www.youtube.com/watch?v=7ffj8SHrbk0.

Aber klar ist das jetzt eine lange Zeit her, dass es die Ankündigung gab. Irgendwann soll es den Client geben, wann das sein wird, können wir weiterhin nicht sagen. Daher wäre es auch im Gegenteil gerade nicht “wenigstens ehrlich” zu schreiben, dass es diesen nicht geben wird. Es wäre aber sicher für uns einfacher, jede Anfrage mit “gibbet nicht” abzuschmettern.

Sollte sich da was ändern, geben wir Bescheid, ohne, dass jemand nachfragen muss.

Wer also nur hier ist, weil er auf den Client wartet seit 2010, bei dem entschuldigen wir uns für die beträchtliche Verzögerung.

Friedrich, 13. Oktober 2015, um 17:45
zuletzt bearbeitet am 13. Oktober 2015, um 17:46

Entschuldigung angenommen!

Aber wäre das denn echt sooooooo ein Drama, einfach mal eine vorsichtige Schätzung abzugeben?
Ich verspreche auch, dass ich, selbst wenn sich die Schätzung als weitaus zu optimistisch erweist, nie wieder böse Sachen schreiben werde, und Hannes war außerdem eigentlich immer mein Lieblingsadmin auf der ganzen Welt.
Ist nur halt irgendwie echt scheiße. Der Flash wird, wie du selbst weißt, von einigen Browsern bereits nicht mehr unterstütz und da ich auf meinem Arbeitsrechner keinen Flash installieren darf, muss ich da also immer arbeiten, statt Doko spielen zu können.
Also: Bitte, bitte, bitte mit Zucker oben drauf.

Und nix für ungut nochmal Hannes, ich hatte gestern halt auch meine Tabletten noch nicht genommen.

Hugs and kisses
Euer Leif

Ex-Füchse #12047, 23. Oktober 2015, um 18:57

hi admins, was ist los, will den FT starten und spielen und es kommt die Meldung das ich den Flashplayer brauche? Hab ich doch , neueste Vers. und gerade neuinstalliert. Darf ich den Comp aus Fenster schmeissen oder habt Ihr eine Lösung?
LG aus Berlin Joachim

Ex-Füchse #107583, 24. Oktober 2015, um 08:49

Nimm Chrome. Dann geht es meistens auch mit den Nachbarn.

zur Übersichtzum Anfang der Seite