Doppelkopf für Freunde

Doppelkopf-Forum

Fehlerberichte: Du brauchst den Adobe Flash Player...

...bekomme ich hier seit heute zu hören. Natürlich habe ich den installiert, auch wenn dieser Bughaufen mittlerweile nur noch für mich wegen Fuchstreff von Interesse ist.
Habe ihn gerade auch mal neu installiert - selber Fehlermeldung.

Hat jemand ne Idee, was da schiefläuft?

VG,
Ly*

ach, noch ne Info: die Skatstube, die imho auch FLash verlangt, funktioniert... keine Ahnung, was da schief läuft, aber Flash gehört eh schon seit langem in die Tonne...

skatstube hat html5, keim flash.

lysania, das ist bestimmt der gleiche Fehler, den die Spieler da beschreiben: https://www.fuchstreff.de/forum/diskussionen/19291-spielprobleme-mit-dem-firefox-im-vollbildmodus/kommentare?page=1#kommentar_16

Sollte es ein anderes Problem sein, kannst Du uns ja nochmal übers Kontaktformular schreiben: www.fuchstreff.de/kontakt

Beim Firefox wird Flashplayer zunäxt blockiert, es erscheint eine Zeile mit der Frage ob er aktiviert werden soll. Klickt man "bösen Flashplayer ablehnen" und hakt Entscheidung merken an, wird man künftig nichtmehr vor die Wahl gestellt und dann gibts keinen Flashplayer für die Konsole.

Aber dann würde ja die Skatstube, die m.W. nach auch auf Flash basiert, auch nicht funktionieren... die tut aber ?!?

[zitat]
skatstube hat html5, keim flash.
[/zitat]