Verbesserungsvorschläge: Fuchstreff unter Linux?

Ubuntu1404LTS, 23. Februar 2014, um 14:34

Ist es nicht genug das man Fuchstreff nicht unter Android spielen kann weil man einfach ausgesperrt wird wenn man nicht das neueste Flash installiert hat?
Unter Ubuntu funktioniert es sowohl mit Firefox als auch mit Chromium nicht, und das ohne eine Fehlermeldung.
Der Vorgang bleibt bei beiden Browsern im Verbindungsaufbau hängen. Schwache Leistung wirklich.

Max9, 23. Februar 2014, um 19:25

Unter Ubuntu habe ich auch das Problem:
Der läd die Seite, aber an der Stelle wo die Blattauswahl erfolgen sollte, passiert nichts mehr.

Musst eben den Windoofrechner nehmen^^

Palmendieb, 22. März 2014, um 20:41

ja, schwache leistung... und ich schaf dachte, es läge an Tonga?!

boomer01, 22. März 2014, um 20:43

ihr armen irren...keine fuenf tacken im monat uebrig, aber krakehlen

agnes, 24. März 2014, um 15:29

Für Linux ist die Flashplayerversion 11.2 verfügbar und die genügt auch, um bei uns zu spielen:

http://get.adobe.com/de/flashplayer/otherversions/

Falls Du nicht ins Spiel kommst, könnte es auch an einer zu langsamen Verbindung liegen?!

Chantalle, 24. März 2014, um 15:49

"ihr armen irren...keine fuenf tacken im monat uebrig, aber krakehlen"

Dieter Nuhr sagt dazu:

Wenn man keine Ahnung hat, einfach mal die Fresse halten.

boomer01, 24. März 2014, um 17:11

du gehst auch in die baeckerei, laesst dir ein broetchen schenken, und beschwerst dich, dass keine wurst darauf ist

Chantalle, 24. März 2014, um 23:21

"du gehst auch in die baeckerei, laesst dir ein broetchen schenken, und beschwerst dich, dass keine wurst darauf ist"
Was hat das eine mit dem anderen zu tun?
Nix, also einfach mal den Ball flach halten oder mal was konstruktives beitragen.

boomer01, 25. März 2014, um 12:47

bist du eigentlich das sprachrohr von "arschkrampe" ?

Seb1904, 25. März 2014, um 14:24

Ich finde, arschkrampe spricht für sich.

cajou, 25. März 2014, um 15:10

Unter Lego klappt es übrigens auch nicht (mehr).

KammMBert, 25. März 2014, um 15:14

Seit ich für meinen Commodore einen Zwischenspeicher aus dem Keller geholt habe, kann ich vollkommen stabil spielen. Allerdings stehen dauernd Fahrzeuge der Telekom vorm Haus.

werderino, 25. März 2014, um 15:16

Iss klar...C 64 mit Kassettenlaufwerk :-))

cajou2, 25. März 2014, um 15:16

Seit ich den Royal Flash-Player benutze, gewinne ich mitunter sogar beim Doppelkopf und Poker gleichzeitig.

IngoKnito, 25. März 2014, um 15:27

Ganz früher ging Commodore noch mit GS/E weiter und nicht mit C 64

werderino, 25. März 2014, um 15:48

Aber dann bitte den Commodore A. Den gabs aber glaub ich nicht als GS/E. Mit dem feinen 6-Zylinder-Benziner, neben einem Capri der Youngtimer überhaupt finde ich.^^

Ex-Füchse #92029, 25. März 2014, um 15:52

Und wo ist Deine grüne Isetta?

werderino, 25. März 2014, um 15:54

Steht immer noch als Modell aufm Schreibtisch :-))

Ex-Füchse #92398, 25. März 2014, um 16:03

Mit dem Flashplayer 11.2.202.346 kann man NICHT im Fuchstreff spielen. Da hat sich Agnes vertan.
Linux-Benutzer müssen notgedrungen auf den Chrome-Browser (NICHT Chromium) umsteigen oder mit einem virtuellen Winzigweich spielen. Ob eine virtuelle Umgebung allerdings die riesigen Speicher und CPU-Anforderungen schaffen ist zweifelhaft.

boomer01, 25. März 2014, um 16:12

ich sag es mal mit jens jeremies...newbie, siehst du die mittellinie ? kommst du drueber, macht es aua ! hier drueben aua, da drueben gut !

agnes, 25. März 2014, um 17:55
zuletzt bearbeitet am 25. März 2014, um 18:07

Miller, für uns sieht es so aus, als ob Du mit dem Firefox 24 unter 11.2 zuletzt bei uns aktiv warst… Nur auf der Website? Bist Du so nett und schickst uns mal ans Kontaktformular Screenshots von Deinen Versuchen ohne den Chrome und gerne Versionsnummern dazu?

https://www.fuchstreff.de/kontakt

Ex-Füchse #92398, 27. März 2014, um 09:12
zuletzt bearbeitet am 27. März 2014, um 10:37

Es kommt die Meldung:
ERROR:Adding certificates failed
Das ist doch seit geraumer Zeit bekannt, dass Adobe den Flash-Player für Linux nicht mehr weiterentwickelt.
Wieso jetzt die Überraschung?
Die Webseite geht natürlich, nur das Spielen nicht.
Das sollte euch seit über einem halben Jahr bekannt sein^^
Aber anscheinend pflegt ihr eure Software nicht besonders.
Der aktuelle Flash-Player ist übrigens 12.0.0.77.
Diese Version ist im Chrome-Browser integriert, deshalb kann man mit dem Chrome unter Linux hier spielen.
Mit allen anderen Browsern kann man unter Linux nur eine Flash-Version bis 11.2 benutzen, sodass seit über einem halben Jahr das Spielen im Fuchstreff mit anderen Browsern ausser Chrome NICHT mehr möglich ist.

agnes, 27. März 2014, um 14:10
zuletzt bearbeitet am 27. März 2014, um 14:15

Die Fehlermeldung selbst ist nicht relevant, sagt unser Entwickler. Er vermutet das Problem eher in den Netzwerkeinstellungen. Es scheint bei Dir das Flash aber schon zu laden, denn sonst würdest Du die Fehlermeldung erst gar nicht bekommen. Und mit dem 11er und 12er kann man ja eben auch spielen bei uns. Kannst Du uns vielleicht das ganze Verbindungslog schicken? Und weiterhin würde uns Screenshots helfen :)

Seb1904, 27. März 2014, um 14:54

Aufm Kindle Fire gehts schonmal nicht, btw.

Hannes, 27. März 2014, um 15:48

Das ist ja auch Android, andere Baustelle ;)

zur Übersichtzum Anfang der Seite